]> ruin.nu Git - germs.git/blobdiff - src/CMakeLists.txt
link with fann
[germs.git] / src / CMakeLists.txt
index 469344fe157ec2022e2e9539556b7931e9a03cc3..7367530d3f2c90905c8614e3ef8ef69c2d20eb9a 100644 (file)
@@ -6,3 +6,5 @@ ADD_DEFINITIONS(-Wall -O2)
 
 INCLUDE_DIRECTORIES(.)
 ADD_EXECUTABLE(../bin/genesort main.cpp GeneOrder.cpp)
+
+TARGET_LINK_LIBRARIES(../bin/genesort doublefann)