]> ruin.nu Git - germs.git/blobdiff - src/test/CMakeLists.txt
inital commit of componenttree with associated changes
[germs.git] / src / test / CMakeLists.txt
index c018f8cbc56ccaf60fb75a41bd3a62c2a93fadc8..ca4fb56e9a537d2c69759938f814ce479779d5cb 100644 (file)
@@ -2,11 +2,14 @@ PROJECT(GeneSort)
 
 SET(CMAKE_VERBOSE_MAKEFILE OFF)
 
-ADD_DEFINITIONS(-Wall -O2)
+#ADD_DEFINITIONS(-Wall -O2)
+
+#ADD_DEFINITIONS(-Wall -pedantic -g -D_GLIBCXX_DEBUG)
+
 
 
 SET(TESTSRC geneordertest genealgorithmstest modelidentifiertest
-       genesortertest)
+       genesortertest componenttreetest)
 
 ADD_EXECUTABLE(tester main ${TESTSRC})
 TARGET_LINK_LIBRARIES(tester ${GENELIBS} cppunit)